UDP Errors with Ooma Office Hub in DMZ

Moving this over to the correct thread…Using Ooma Office,

Having issues with outbound calls being dropped about 30 seconds into the call. Inbound calls from the same number work fine. On outbound calls, the outbound voice drops after 30 seconds…but can still hear the person on the other end of the call…

Set up is an FiOS actiontec modem/router >> ooma hub…hub is set up with a static address on the router, DMZ on the actiontec router is set to the static address for the hub. Ooma hub set to Dynamic (DCHP) …

When I run the advanced port scan from the Ooma tools, i get UDP 53, UDP 123 not reachable… when i run the basic scan, i get UDP 53 not reachable, but in the details, UDP 123 is fine…

I did attach a laptop to the home/LAN link on the ooma router and set forwarding rules for that laptop on the ooma hub for UDP 53, 123 … tested and they go out fine…

I have tried setting port forwarding rules for the ports in the Actiontec router for the hub static ip…but still nothing…iim not a networking expert, but if i can hit these two ports from a laptop connected to the home port on the ooma hub … i am assuming traffic is passing for these two ports over the internet port out of the hub to the router and back …

Would appreciate any thoughts on what may be causing the dropped outbound calls…

Thx
blu_scorpion

Posts: 2
Joined: Tue Feb 10, 2015 8:09 am

Ever since I’ve had the Ooma Telo, these ports have been shown as being blocked, plus many more in the Advanced Scan. If I go into the router and reset ‘OpenDNS Content Filtering’ to a different setting, these ports will not be shown as blocked. But since I see no difference in service with the ports blocked or open, I leave the router block the ports.

I’ve concluded that Ooma never initiates a connection to a Telo, so it doesn’t matter if incoming ports are blocked. It seems to me that it’s the Telo which polls ooma.comi every so often, thus any ports that ooma.com wants to open on the Telo’s site are allowed, since such a request is in reply to the connection initiated by the Telo.

I am having exactly the same issue as blu_scorpion, with outbound calls being dropped after 30 seconds. I have the standard modem > ooma > router setup. After 30 seconds I can hear the other party but they cannot hear me. If they initiate the call if works fine. Has anyone found a solution to this problem? Does Ooma support monitor this forum? I’m coming up on the end of my 60 day trial and am going to have to cancel if this can’t be resolved. Thanks.

I have the same problem. Dropping my side of the call to the ears of the other party, yet I continue to hear them. I’ve noticed that this ALWAYS happens to a certain phone exchange. That is a private exchange to a large, local company. I know they have there own telephony switches, etc. Makes me wonder if THEIR hardware/switching etc. doesn’t allow the port connections that ooma requires? Dunno. Sucks though. Not getting much help from ooma tech support on this. They just say make sure the required ports are open. It works 90% of the time. Then it doesn’t. Seems like if it were a port problem it would work or it wouldn’t - not sometimes.

  • Facebook icon
  • Twitter icon
  • LinkedIn icon
  • Youtube icon
  • Instagram icon
Copyright © Ooma, Inc. All Rights Reserved.