troubles with OOMA behind a switch

Hello,

I have had OOMA for several years and it works with:

MODEM>Router>OOMA

However, I have bought a switch as I have more and more wired devices that I want to have hooked up. I have tried to move OOOMA to the switch: MODEM>Router>Switch>OOMA but this does not work. The lights on the switch do not light up once I power cycle OOMA. I thought perhaps OOMA did not have enough voltage through the ethernet port to connect to the switch, and I have switched ethernet cables but still no luck.

Any ideas? Thanks

Did you reboot ‘everything’? Unplug everything then boot - Modem then router then Ooma.

Donna

That same setup works for me, so try Leeway’s suggestion.

I have 2 Telo systems and a Hub connected to a 16 port switch that connects to one of the ports on my combined ADSL Modem/Router with no problems. This setup has worked well for years.

I just installed a telo with the same config. Modem-Router-switch-telo and it wouldn’t work until I put the telo into the dmz. Just an idea.

what kind of switch?

Why don’t you keep Ooma in the Router, as before, and move a DIFFERENT device to the switch. You know that it works that way, so why not keep it that way?

I’m with Southsound, I have two Ooma Telo’s connected to a switch. My router is a Dlink. Been that way for years without a problem.

Donna

Is it a powered switch or just passive?
You may be correct about the power issue.

I just moved my new Telo behind a powered switch, behind the router. The switch is gigabit TP-Link 8-port [ http://www.amazon.com/dp/B001EVGIYG/ref=cm_sw_r_tw_dp_UV6hxb07QW4KF ]. Works fine for me. Router is Netgear WNDR 3700 and modem is Surfboard 6121 (DOCSIS 3.0) on comcast.