Third party Answering Machine

I purchased and installed Ooma recently. I had my old phone number ported effective August 29, 2016. I connected Ooma to our Bell Canada DSL modem/router and Ooma to my answering machine and then my phone to the answering machine. I set the Ooma voicemail to pick up after six rings and my answering machine to pick up after four rings. In testing the answering machine I observed that Ooma dropped the line 1 or 2 seconds after my answering machine picked up. The next day I called Ooma support and they told me that they could turn off the Ooma voicemail and that would allow my answering machine to work properly. I said go ahead and my answering machine was immediately able to take messages without Ooma dropping the line. This worked for five days. On September 3rd, Ooma began dropping the line again when my answering machine picked up. I called Ooma support and they reported that the voicemail was still turned off. I asked to escalate the issue and they opened a ticket (160903-000201). The next day I looked at the Ooma setup web page and noticed that even though the voicemail feature had been turned off the status page still reports that voicemail is active. I tried rebooting the modem/router and Ooma. Did not help. Why did my answering machine work for a few days and then stop?
My answering machine is a GE Digital Messaging System (ATLINKS 29875GE2-A).
Please fix.

Firmware version is 156393.

Helloooma!

Is there an Ooma support technician on this forum?

There was no need to disable Ooma voicemail. Now when your telo is offline due e.g. a power outage people won’t be able to leave a message. Also if you wish to send any blocked callers to voicemail that now won’t work. Increasing the Ooma voicemail pickup time is all that’s typically needed if you wish to use an answering machine.

https://www.ooma.com/forums/viewtopic.php?t=19766 Went ahead and enabled that flag but you seem to be reporting a different issue. You say the telo drops the line 1 or 2 seconds after the answering machine picks up. Is the following what happens?

  1. you call your Ooma number from say your cell
  2. after 4 rings your answering machine answers and starts playing your greeting
  3. the greeting abruptly stops playing

Most likely cause for this would be that the answering machine hung up. Please provide date/time/zone of sample call.

Tom,

That is exactly what happens. Please note that when I first set up my answering machine on August 29, I did exactly what you recommended (set Ooma VM to pick up after my answer machine picked up) and it did not work… the call was dropped. I called Ooma support and they suggested turning off the Oooma VM at your end. That worked for 5 days. Then it went back to dropping the line 1 or 2 seconds after my answering machine answered. I suspect that Ooma pushed out new firmware about 5 days after August 30th. That said perhaps your recommendation might now work. I will try again.

Tom,

I followed your recommendations. Tested again. My answering machine answers but the line is dropped after 1 or 2 seconds. I now set Ooma VM to pick up first (after 4 rings). I’m going to remove my answering machine until you let me know that you have a fix.

It would help to see log of the call dropping. Please provide recent example. But this behavior is atypical so for that reason inclined to think the answering machine is hanging up for some reason.

1- what is connected to the telo phone port, just the answering machine?
2- any way you can try a different answering machine just to narrow things down?