THERE'S NO WAY TO TRANSFER A SECOND INCOMING CALL

So, my first day using this my receptionist got two calls at the same time (impossible, right?). Well, if she is on the line with one call and answers the other call then she can no longer transfer either call. The flash button only swaps between callers, one of which she will have to hang up on in order to transfer the other…

Not too bright, Ooma.

Since you have 2 calls a supervised (2-step) transfer is not possible, as this would require making a 3rd call, but you can do a blind (1-step) transfer using *1. Unfortunately however last week a bug was introduced breaking blind transfer of an inbound call. The workaround is to do a supervised transfer instead. We plan to fix this on sunday at end of business. Meanwhile you can test your scenario as follows:

  1. answer (or make) a call
  2. press flash for dialtone
  3. make a call, the remote answers
  4. press *1 for dialtone
  5. dial the extension of the party you wish to transfer to
  6. press flash to return to the first call
  • once the fix has been released step 3 can be either an in- or outbound call

If you urgently need blind transfer of inbound call to work post here and I can configure a workaround.

Unfortunately there was a problem deploying the blind transfer fix. There’s two workarounds: a) do a supervised transfer instead (using *2), or b) ask support to disable Pure Voice.

The fix for the blind transfer issue was deployed last night.