seems like nomorobo option keeps getting disabled

Junk calls show up, I check account…nomorobo option to block calls has been disabled. I know I turned it on.

What gives?

Bob

I’ve seen the same situation on my Hub account. Just selected it again yesterday.

we’ll investigate

are you using MyOoma Classic or not the latest mobile app?

I don’t use the mobile app.
I was using the new MyOoma when I found it unchecked but I do sometimes use the classic version.

see if it reproduces after not using classic

If I accidentally use the classic version that seems to sometimes disable Nomorobo for me also.

I was having that problem a couple of months ago and read a suggestion to enable the NoMoRobo setting and LOG OUT.

It worked for me and I hope for you too.

I tend to use classic, 'cause that is what my bookmark is set to. I switch to the new ooma in order to look at the blacklist config. Seems like even if the classic interface doesn’t support blacklist config, it ought not wipe it out.

Bob

If Classic is the issue, it is probably best that Ooma eliminate it as soon as possible, and have everyone use “New Coke” (v2).

will happen as soon as we’ve added full support for import contacts to myooma2

It’s still happening. Just had to re-enable nomorobo.

Bob

Once Classic is discontinued, you should no longer have the issue.

  • Facebook icon
  • Twitter icon
  • LinkedIn icon
  • Youtube icon
  • Instagram icon
Copyright © Ooma, Inc. All Rights Reserved.