Ring Group Issue

We have two base stations running Ooma office. We have 6 Motorola DECT 6.0 Cordless Phone with 1 Handset and Caller ID L601M. When someone calls our main line, a ring group answers the call and makes extensions 101 and 103 ring. 101 is the primary phone and 103 serves as a backup in case those at 101 are busy and cannot pick up the call.

For the last few months since we have set up Ooma, we have had this issue: a call will come in to our main line and 101 and 103 will ring (our ring group). 101 will show on the caller ID “INCOMING CALL”, when normally it reads the caller ID info. We pick up the call on 101 and no one is on the other end and there is no dial tone. 103 will then continue to ring and when we pick up the call on that phone we get the person on the other end. This can happen at least once a day.

We run Centurylink internet for our office and run Ooma VoIP off of it. We increased our internet bandwidth to accommodate the needs of Ooma.

What we have tried so far to resolve this:

  1. I replaced the Motorola phone used for extension 101 with a new one;
  2. I replaced the Linx box used for extension 101;
  3. I deleted the 101 extension on the Ooma Office Manager webpage;
  4. I paired the 101 extension with the extension base station instead of the primary base station;
  5. I deleted the ring group and re-created it;
  6. I have troubleshooted this with Motorola over the phone in the case of this being a factory or frequency issue with the phones;
  7. I have reported this repeatedly to Ooma and went up the ladder with tickets. Recent ticket number for this is 160112000193. It was closed recently without me being made aware of anything done to resolve the issue.

This issue sounds minor, but is frustrating for our staff. It is disappointing that, for what we paid and invested in migrating to Ooma, this issue lingers and cannot be resolved.

One other minor note: when I call Ooma for tech support over the phone, I always press 1 for Ooma office. I then get transferred to a line where I give all of my confirmation information and then am told I was routed to Ooma residential. I then get routed to Ooma office (for real this time) and have to give all of my information again. The time I spend on the phone for troubleshooting the aforementioned issue is time consuming enough, but to be transferred to the wrong department several times (over a several week span) is frustrating.

please provide time/date/zone of recent call answer failure on x101

when the office line transfers to residential it means all office agents were busy

The ooma ticket I listed includes the dates/times. Ooma has them on their records.

I replaced the phone and linx and this issue has stopped. I still am holding my breath, hoping it stays this way, as it has stopped before and then come back.

This issue just happened: 11:10am EST, 1/22/2016

Log shows incoming call from number ending in 3042 ringing x101 (B372B7) and x103 (B1C469) and answered on x103. There’s an 8 sec gap in the x101 base log around that time possibly indicating a loss of connectivity. I assume x101 didn’t physically ring?

x101 rings. When you go to pick it up, no one is on the other end. x103 continues to ring and when you pick up on that line the person is on the other end.

Still having this issue. Was never contacted back by the engineers.

Ring group calls both phones. When you go to pick up x101 nothing is on the other end. The other phone in the ring group continues to ring and when picked up takes the call. After this happens and you go to make a call on x101 there is no dial tone, empty space. Only once you unplug the Linx, let it wait for a moment, then plug back in and it starts back up does the phone work again.

Something is happening to this phone that “kills” it for a short time.

thanks you - that info is very useful

Now that a few months have passed I have taken time to look closer into this issue. The issue of the one phone going dead is still happening. It doesn’t seem to adhere to happening one time of the day or another or from certain phone numbers. It just goes dead. If I unplug the linx and plug it back in the phone is back to normal. But this has never been solved.

My new ticket number: 160606-004349

Upgraded your Office base to a later software. You can reboot at any time for it to take effect. The Linx devices will upgrade as well.

Just rebooted the base stations. So this will clear the issue I have been having?

The reboot and update seem to have fixed this issue. We haven’t seen this issue happen in a few weeks. Thanks for the help. :smiley:

I apologize if bringing back up a 2-year old thread is not allowed, but this issue seems to have resurfaced in a different form.

We now have 3 phones in our ring group. 101 is having issues again, this time the other 2 lines ring and 101’s Linx is half blue half orange. The phone does not ring. Sometimes it eventually rings before the caller goes to voicemail. I have 2 ticket numbers and have tried with Ooma tech to call each line and the ring group from various incoming phone numbers and have not been able to replicate the issue with support.

please try again now

It just occurred on our last call. I can provide the incoming phone number in a PM. I wonder if it is caused by certain numbers or something on the callers’ end.

This issue is still happening. Ooma has mailed us 3 new linx devices.

I set up the new Linx devices today. We had a dropped call already on one of the new ones.

All of our router ports are open. I’m stumped on what could be causing the disruption in use. Radio waves possibly?

Is your Telo at least three feet away from your wireless router?
Are the Linxes at least three feet away from the Telo and each other?
Are you using a cordless phone system that employs DECT 6? Is it at least three feet away from the Telo?

If two wireless devices are too close together the transmitter in one can block the receiver in the other so it can’t hear anything else.

When I started this thread I mistakenly posted it in this subforum when it should be in Ooma Office. We do not have Telos. I PM’ed a Mod to see about moving this thread.

That said, our base stations are less than 3 feet from our router. The linxes are 7 feet away from each other. and over 20 feet away from the base stations.

We use these phones that do use DECT 6, and they are right next to their Linxes so they are a ways away from the base stations.
https://smile.amazon.com/Motorola-Cordless-Handset-Caller-L601M/dp/B004NNUEWO?sa-no-redirect=1

Overall, the Linxes are not very close to the base stations, but I am wondering now if the waves are causing an issue.