"Require key press to accept call" works intermittently

Ooma Office web interface (https://office.ooma.com) > Manage > Extensions > Extension # > Devices > External Phone > Edit Device > Require key press to accept call

Currently, pressing 1 to accept a call only accept a call often.
Previously, pressing 1 to accept a call accepted calls every time.

I have been using the same device—an iPhone 4—for more than two years.
Pressing 1 to accept a call worked to accept calls consistently until a few months ago.

When pressing 1 to accept a call fails to accept a call:

  • the tone plays and the key press is registered by the phone
    pressing 1 additional times plays the tone and is registered by the phone each time
    the incoming call is not accepted

It’d be cool if this feature worked consistently again.

See my 12/2 post at https://www.ooma.com/forums/viewtopic.php?f=5&t=16492. Possibly you can now disable the ‘press 1 to accept’ option.

Disabling the require key press, turning off the external device cell phone, then calling Ooma number results in cell phone voicemail answering call.

Sorry, the behavior described in that post only applies to the residential product.

Logging indicated that the “Require key press to accept call” function fails about once every four calls.

So, we must quit using the “Require key press to accept call” function.
This means that the Ooma voicemail and the voicemail to email function of Ooma are not accessible—incoming calls (while on the phone) will be picked up by the phones voicemail instead of Ooma’s voicemail.

Previously, when a call was missed, an email was sent to the entire team. Then anyone on the team could handle the voicemail.
Now, that we have to take the Ooma’s voicemail out of the mix, voicemails are attached solely to the external device whose voicemail box answers the call.
Obviously, this is less than ideal—the busy person is the only one who can handle the extra call.

Is there any indication that this issue is being addressed?

Also,what about the broken logging time stamps?
Is that issue being looked at?
Iirc, the bad time stamps in the logs were reported about this time last year.