Phone Rings, but no one is there

We have been having this problem for awhile. We are getting very frustrated with Ooma Office. It used to work perfectly, but now. We have a few problems:

  1. Phone rings, but no one is there.
  2. Takes multiple tries to call out.
  3. Once you make the call, the connection quality is poor. Person on the other line cannot here you due to “bad connection” or static

Please help. We have 6 people using this service plus one person using their cell phone remotely. Therefore, the total users is seven. We have two base units. I have reset them many times. Unplugged them many times. We need help.

Someone please respond…we are so frustrated and are looking into other phone services.

Run the html5 version of this test.

http://www.whichvoip.com/voip/speed_test/ppspeed.html

You need all green dots for VOIP to work properly.

Thanks for the test link. I ran the test. 2 out of 3 are in the green. The Consistency of Service button was yellow. Now what do we do…

You need to analyze your system. In my case a failing cable modem was dropping up to 17 % of my upstream packets. The modem was slightly over a year old and was out of warranty. If you rent your modem, request a new one. That is the only advantage, IMHO, of renting. You can request new hardware anytime that you want within reason.

I run 2 base stations (Ooma Office) and several linx boxes all off of fiber internet. I have all green dots, but my 3 phones on my main ring group frequently go offline. They read ‘Out of Range’ and do not ring, or when they do ring it is dead silence on the other end and basically drops the call.

I have an extensive thread on this issue over the course of years for us: https://www.ooma.com/forums/viewtopic.php?f=5&t=19823