Ooma Stopped Working After Changing ISP

I recently change my ISP from AT&T to Comcast Business. After the installation, Ooma stopped working and a red light keeps flashing on top.

How do I resolve this?

Thanks.

Well have you unplugged the power and waited 1 min and plugged it back in and waited 5 mins? Have you done this again??

How is it connected? Before or after your router? No data here.

Unplugged the power and waited overnight.

It is plugged into one of the ports on the router and has been working quite well for a year now. The only difference is that last week a new ISP was plugged into the internet port on the router - and yes, the router was rebooted. Since then Ooma has not worked and the red “floral” emblem on top keeps blinking.

Unplug the Ooma, wait 1 min. Plug back in. Wait 10 mins. If no joy do this 3 more time waiting. If no joy, time to call Ooma.

I would contact Comcast Business tech support and ask if they can assist you in login into the modem at 10.1.10.1 to have the following ports (listed in the link below) for outbound traffic. Also tell them changing ISP from AT&T prevent your Ooma Telo from working.

https://www.ooma.com/app/support/advanced-connections-and-service-ports

Remove power from the Modem, Router and Ooma device.

Connect Modem-Router-Ooma.
Re-power the Modem. When the Modem is done booting, re-power the Router. When the Router is done booting, re-power the Ooma Device.

It’s an ooma problem on their end. My box has been down since the 6th and is STILL down! I tried a second brand new never before used hub and the results were the same with both boxes.

If you purchased it through an employee accomidation check these threads out:

https://www.ooma.com/forums/viewtopic.php?f=9&t=18638&start=10

https://www.ooma.com/forums/viewtopic.php?f=18&t=18651

Update: As of this morning my Hub is back up with a solid blue light!