Ooma Small Business Discussion

I haven’t sent or received a FAX in at least 20 years but my recollection from discussions on the forum is set it to 9600 baud and disable error correction.

thanks, the HP only has a “slow” speed option and I turned error correction off yesterday!
still getting errors on both machines today! :frowning:
thanks again

  • Facebook icon
  • Twitter icon
  • LinkedIn icon
  • Youtube icon
  • Instagram icon
Copyright © Ooma, Inc. All Rights Reserved.