Ooma office installation with Static IP

I’ve been unsuccessful at getting my Ooma office base station installed in my network with a Static IP. I confirmed with my Internet Service Provider that I have the correct Static IP settings configured in Ooma base station. Even though the base station’s system status indicator light is blue, I always lose my internet connection when I connect Modem ----> Ooma Base Station -----> Wireless Router as instructed in the Quick Start Guide. I’ve been at this all day and need help.

Are you turning the modem off to make the connection? That is required because modems learn the first MAC address to connect after power on and will block all other MAC addresses.

Have you set the router to DHCP mode?

You’re the first person to have suggested setting the router to DHCP mode and that seems to have worked. Thanks!