Ooma Office Install Trouble

Just got Ooma office. Box had no directions. Found quick guide online. Once I hooked everything up the base unit amber light just blinks. I verified cables are hooked up correctly. Internet is working. I have rebooted everything several times and nothing.

Hmm,when I tried to look at the quick start guide on the Ooma site, it’s blank. Found it by google instead.

Ooma Office is similar to the Telo setup. To access the advanced setup, connect you computer to the “Local Lan” port via an ethernet cable. Type 172.27.35.1 in a web browser address bar.

Now since I’m in Canada and Ooma Office is not available here yet, I have no possible way of seeing the Ooma setup pages unless someone like you want’s to post them for me to see, but you should have a section in the setup that to says “Network” or something like that. If you look toward the bottom of this window, you should see a setting that shows the Ooma Office MAC Address. If it has a setting that says “Automatic”, set it instead to “Use Built-In”. This setting exists in the Ooma Telo, so I’m making an assumption that it is also available in the Ooma Office.

If it’s there and you can make the change, it will probably resolve your connection problem to the ISP modem.

As soon as I plug the Ethernet cable from my router into the ooma base, I lose my internet connection. So I cannot trouble shoot via the internet while hooked to the base station. I realize this has just rolled out and there may be some issues, but it seems like the base is not working properly.

Set up page is internal to Ooma Office box. Disconnect Ooma Office from Internet and connect ethernet cable to Local LAN port and computer to access. See the advanced settings section of the QuickStart guide for a picture of how to connect it.

Send an E-mail to Ooma Moderator Dennis P. for help with this problem.
https://www.ooma.com/forums/memberlist.php?mode=viewprofile&u=59

All is well now and ooma is working. Only issue is I have had 2 calls dropped today. Phone cuts out and then busy signal. Hopefully this is not a regular occurrence.