Ooma internal webserver *BUG*

If you set the ooma office home network port ip to the same subnet as what is being picked up (or set static) on the internet port, the box will ignore the home port ip settings and issue

Example:
Internet port set to DHCP (reserved statically by the server for 192.168.0.118 so it gets that ip everytime the ooma office powers on)
home ip set to 192.168.0.87 static
home dhcp range set to 192.168.0.205 → 192.168.0.206
no dmz set on home port side
update settings, reboot.
Plug in computer. Computer is assigned 172.16.0.120, ip of ooma office is 172.16.0.1 :question:

Also, checkmarking the “allow admin access on internet port” only allows the webserver to operate properly on the internet port side until you press update on something. Then the server resets and no longer allows connections to the page until you reconnect a computer to the home port and click update on the advanced settings page again. :open_mouth: