Office down?

I was able to call early in the day today. I rebooted (power cycle) the Office just now, but still doesn’t work. When I tried to make a call, I get “we’re sorry, you’ve reached a number that has been disconnected or no longer in service; if you feel you’ve reach this recording in error, please check the number and try your call again”

So far, this is unacceptable for a business product. We receive too many important phone calls for unreliable service. The Telo is actually working way better right now for me, including instant 2nd line, call logs, and blacklist. I’m really seriously thinking of returning this product and purchase another Telo to have another 2 lines and set them up to multiring.

By the way, the Telo is working right now, but the Office is down.

My Office is working fine.

Another power cycle and it’s working now. You’d think it would be more reliable than the Telo, but it’s still in its infancy with too many bugs for me to use it solely for business. This is why I’m still relying on the Telo right now for the main line and just set it up to multiring the Office.

I’m on the verge of trading it in for another Telo.


We are looking into your issue now.


Hi Tony,
I just responded to your email regarding the details to this issue.

Looks like trunk limit has been removed…for me anyway.

Same problem with home OOMA: intermittent result of hearing “the number you have reached…etc.”. Meanwhile, my cell phone dials the number just fine. How can this be fixed?

I’m also about at my wits end with this system. Everything will be fine for a few days, then I go out and when I return the blue light is gone and the orange light is flashing. I end up having to reboot everything usually two or three times to get it working again.

Today I found out I can’t even assume it is working right when the blue light is on. After the first reboot and getting a blue light, I could not dial out. When you picked up the phone you got the ooma sound and dialtone, but once you dial it would go quiet for several seconds, then play the ooma sound again. So I rebooted again. While sitting right next to the phone I received an email with a new voicemail. The phone never rang so I tried calling it from my cell phone and it went straight to voicemail. So I rebooted for the third time and for the moment it is working right. Mind you, during all this my home Telo is working just fine. I would be embarrassed to refer anyone to this system.