New Office Manager site - officev2.ooma.com

Hello Everyone!

We recently launched a new Ooma Office Manager page at: https://officev2.ooma.com. We plan on using this site to replace the old office.ooma.com in early December.

We’ve spent the past few months rewriting the Office Manager code from the ground-up. Many of the improvements and bug fixes on this new site are “under the hood” and you should expect to see updated settings and much faster page load times.

We also added a new tab called “Home”, where you can view the call logs for your system. We’re targeting to add some new fax capabilities to the Home tab within the next few weeks.

Please let us know if you encounter any issues or have any feedback about the site.

Thanks!

https://officev2.ooma.com/virtual_receptionist not working. Still work in progress I suppose. Message is “We’re sorry, but something went wrong.”

Ok, I’ll take a look at this issue.

lbmofo, can you try connecting to your Virtual Receptionist menu pages now?

There was an extension that was referenced in one of the Virtual Receptionist keys that no longer exists (ext 105). This was likely caused by a bug in the old site.

Working now.

Hello and good morning!

I like the fact that the new portal works much faster. My problem (which I didn’t realize became a problem until TODAY) is that the old version of Ooma Office, let me add a a Ring group, that rolled over to the virtual assistant if not answered. The new version DOES NOT. I understand this functionality was recently added in…October? Maybe September? If it’s still active, can we please have that added back as an option, as well as “VoiceMail” and “Transfer to Extension”?

If this is not possible its a real bummer, since our setup needs to have the voice attendant pickup AFTER it rings the office.

I too have had this same problem since last week and am growing quite frustrated with customer service about their lack of attention to this issue. They keep promising me it would be handled within a day and now it is going on a week and I constantly need to contact them, not the other way around. Without this feature my system is basically useless as with my current configuration the virtual receptionist is not even being used. I am wondering how many customers don’t even know that this feature is not working. The sad thing is that I just switched to Ooma Office two weeks ago.

Ok, we’ve opened a bug to resolve this issue. While we work on a fix, I can manually configure the ring group for you to timeout to the virtual receptionist - please just send me an email with the ring group you’d like to update.

Seriously, I wish I checked the forums as often as I should. Thanks Bobby for the suggestion! I sent you an email, and appreciate you opening a bug to fix the problem - especially since it broke right after you added the feature! Now all I need is for you guys to offer an efax service, cause seriously, everything else sucks on the market.

Same problem. There is certainly a problem transferring to virtual receptionist from Google Voice. All calls go direct to voicemail . Very annoying since Google Voice is my main busienss line and I can’t use Ooma’s virtual receptionist until this is worked out. Maybe they should add a pause button so there could be a pause before pickup and then dial extension 100 for virtual receptionist.

A special thanks to Bobby Biswal for both manually configuring my system to time out to the virtual receptionist during the time the bug was being fixed as well as letting me know that the system is once again as it should be and now can be configured on our own to do so. I appreciate the personalized service and wanted to publically acknowledge his hard work. Thanks again Bobby!

I’ve had ooma office 2 weeks, have only ported my fax # over, but am experiences problems that may be like some of the ones mentioned here. The manager or portal will not let me edit any of the extensions! Online tech help had to make a change for me yesterday, but she couldn’t or wouldn’t (?) answer my question of why it wouldn’t let me edit!
The “click anywhere on a line” causes my screen to shade super dark, nothing happens and I have to click the mouse once for it to change back to normal. It was a virtual fax line they setup yesterday, I’ve sent 2 faxes, client recieved both, he faxed one back yesterday & he thought it went thru, & he’s tried again today and his fax machine errored out, and I’ve not received either one! it seems the virtual fax does not work as described either!?

I read here where someone setup their V fax, no problem, they mentioned entering and/or changing their email address, well mine hasn’t offered me those options, sure, they have my email address from the get go, it wasn’t setup or re-entered while setting up the fax, since it won’t let me edit any liines, fax or otherwise!
Has this happened to anyone else??
thank you, jeff