Max devices problem

I owned Telo Air, 3 linxes, and 1 HD2 handset. I had 1 linx in the bedroom, 1 in the den, and 1 in the kitchen (connected to an old Uniden answering machine that connects to 4 Uniden handsets). My HD2 handset was in the family room. This system has worked fine for about 4 or 5 years.

I bought an HD3 and it registered and works fine as a replacement for the HD2. I did not unregister the HD2 or any of the Linxes. So far so good.

Then I decided to use the HD2 in the Den so I tried to register it. Instead I got the message “Max number of devices already registered on the Ooma base unit”. I looked at the Device page and Ooma showed 5 devices - 3 linxes and 2 handsets. So I removed one of the linxes from the wall and unregistered it on the device page. However it remained on the page now without a name - previously it was “Linx2”. It also was without a green or red dot and the option to delete was gone.

Meanwhile, sometime among my troubleshooting attempts (restarting Telo, removing the batteries from the HD2, trying to unregister the Linx) the HD2 disappeared from the device list. It still would not register yielding the same message. So here I am with the device list showing 4 items - 2 active linxes, 1 inactive (unregistered?) linx, and an HD3 handset. And I have an unusable HD2 handset.

Any help appreciated. I would like to use my HD2 handset!

When you say “device page” are you talking about the page inside of the Telo?
If not, that is where they must be deleted.

Connect a hardwired computer to the Telo Home jack. If the computer has wireless capability, disable it.
Connect to

Select the DECT tab.
Click the Remove button for the ones that you want to delete.

Not sure what you mean. I mean In the “Preferences” drop down menu there is a “Device” choice. That is what I am talking about. It doesn’t even offer a choice to unregister a device, only Edit or Delete. But now my completely disconnected Linx device doesn’t even offer a delete choice.

Sorry, didn’t finish your message before replying. Neither my nor my wife’s laptops have ethernet ports and so cannot be hardwired to the network without buying some sort of adapter. If the page is useful to the customer why do they make it difficult to get to??

If I call customer support can they do it for me?

Do you have a separate modem and router.

If you do put the Telo between the modem and router. This requires powering down the modem and router and if the modem has a backup battery it must be disconnected. The Telo “To Internet” jack goes to the modem. The Telo Home jack goes to the WAN port of the router. In this configuration you can use a WiFi computer to connect to

which is inside of the Telo.
Follow my previous instructions once connected.

I don’t know if support can help you. 1st level support are not technical people. They listen to your problem. Use a few key words from your description to search their database. Then they read the search result to you. It may not have any bearing on your problem.

There is a way to connect from the internet side but unfortunately until you connect this way and configure it it is not available. This is a security lock. Otherwise anyone on the internet could connect to your Telo and modify the configuration.

Can you borrow a computer from someone that has an ethernet port? Or take the Telo to a friend’s house that has a computer with an ethernet pot? The Telo does not have to be online to make this connection.

Any chance you have an old wireless router in storage? That could be used to provide an ethernet connection to the Telo.

Thanks. Not sure when but I’ll give it a try. Stay safe.

Murphy, I am trying with the Ooma between the modem and router. So is found but demands a userid and password. My ID and password do not work. Is there a standard ID and pwd that works for all Telos?? Or is this something I would have set up when I installed in the first place? In which case I failed to write down the ID and password and have no idea what they are.

I tried Edge instead of Chrome and get the same login request for and

I guess when the pandemic is done screwing with our lives I’ll find someone with an ethernet port.

Thanks for all you help!! Glad you are here.

I thought that would work. Maybe it doesn’t because your computer doesn’t have an IP address in the 172.27.35.x subnet.

A factory reset of the Telo should clear out all entries.


dialed from a phone connected to the Telo is supposed to factory reset it.

Ugh. I shudder to think of the kinks I’ll encounter setting it up again. I think I can do without the handset.

:wink: Thanks again.