Linx to Linx Extension Dialing only works for a few seconds

When I use a Linx extension to dial another Linx extension, it seems to work for around 5 seconds. Then the call drops and I get a busy signal afterwards.

However, Linx to Base seems to work just fine.

For example, when I pick up Linx Extension 102 and dial the base 101 it works, but when I dial Linx extension 103, the connection only lasts around 5 seconds before the busy signal kicks in and drops the connection.

Does this reproduce for you every time?


My extension setup:

101 = base
102 = Linx 1
103 = Linx 2
104 = Linx 3
105 = Linx 4

Just tested again with ALL Linx devices and all gave the same result (i.e. From 102 dialing 103, 104, 105; from 103 dialing 102, 104, 105; from 104 dialing 102, 103, 105; and from 105 dialing 102, 103, 104).

Only base-to-Linx and Linx-to-base works.

Can’t find the account using your email address. What is the business name?

I dropped you an email regarding my account info.

Your log is missing any calls to 3-digit numbers. Please try again.

Thanks for fixing the bug promptly. It works now.