Going silent

My ooma will blank out when I get an incoming call, they can’t hear me, and I can’t hear them. for a seconds.
Turning off call waiting isn’t an option. what can we do?

you mean when you get a second incoming call?

Yes, And the person I am on the call with can not hear me

Tom can you please help? debating leaving ooma office over this issue.

The call waiting beep briefly disrupting audio is expected. The same happens on cell phones. If this is a big problem for you consider getting our IP phones.

If calls are routed through reception and incoming call comes in will that still be an issue?

Tom, can you enable G.711 all around for me?

How the call is routed doesn’t influence generation of the call waiting beep.
G.711 consumes more bandwidth. Unclear how that would help with this issue.

Well can I try G.711 anyway?

Tom, can you upgrade me?

set to g.711 now