Fax ~ Does it work with Ooma office product?

I have been trying to set up fax (Brother MFC-7860DW) with Ooma office. I got a little frustrated for getting error “Poor Line Condition / Out of Memory”. After researching and call Ooma help line, the setting are as below. Please advise me whether I missed anything. Would fax on the Ooma office package reliable? Should I keep the landline to dedicate for fax?


  • On the base station, set up extension under “Fax Mode”, Connect Fax machine (Brother MFC-7860DW) direct through Base.
  • On the fax machine (Brother MFC-7860DW), set it as Basic for VOIP and turn ECM off
    Press Menu or Menu/Set, and select Fax => Miscellaneous => Compatibility.
    Press the Up or Down arrow key to select Basic or Basic(for VoIP).
    Bas ic or Basic(for VoIP) reduces the modem speed to 9600 bps.
    Press OK or Menu/Set or Set.
    Press Stop/Exit.
  • Set Oversee mode On

The fax still can not be sent.

So disappointed in Ooma Office! After the big sell that fax machines would work I have found that they just don’t. Spent an hour on the phone with them tonight and it just can’t be done. One person said, quite enthusiastically, that in the new year they are really hoping that they will be able to get the fax function working for many Ooma Office users! Whatever.

I also have the Brother MFC-7860DW and I am unable to send a fax. I have changed the internal settings in the fax machine for VOIP and I keep getting the same poor line condition/out of memory message. This is very frustrating.

I would guess by the lack of response from Ooma people, there is no fix.

Problem solved. Verizon will be out Monday to install the new fax line.

We have never been able to send a fax since installing Ooma, but we could occasionally receive a fax. With that being said, looks like Ooma launched a Virtual Fax Manager recently. It is working very well for us, both sending and receiving. My only issue so far is that the Ooma doesn’t notify us of receiving a fax. We have to check the office manager several times a day.

Under manage extensions, assign an extension to “virtual fax” and then go back in under “numbers” and assign that extension to your fax number.

We’re working the fax notification issue.

Don’t sell an office system that does not work as advertised.

The worst part is faxing worked perfectly with the residental OOMA unit! Tech support just told me the firmware and interface is a lot different from the residential unit to the business unit and they’re working on an upgrade to be released sometime in Q1 2014.

I agree, don’t push a business product out that can’t support outbound faxing from day 1! Now I’m contemplating setting up the residencial again just to be able to fax. sad.

Plesase check again. Notification should work now.

I’ve been having the same problem, it just want work! The virtual fax has worked better, but out of 5 I’ve sent to clients for them to return, none have worked. The only 2 I’ve recieved came from an in-house v fax i did using my 2 #'s with 2 different fax machines. Am also dissapointed that the “office” doesn’t have the blacklist capability that their home unit has! makes no sense to me.

I have Ooma Home and am considering it for an office if Fax function works well

Please update on any action to get FAX machines working with Ooma Office.

We just installed a version that should improve fax performance.

What about faxing features for people who don’t need all the ooma office features? I have 4 lines, 2 lynx, hd2 headset, use google voice, it does everything I need except faxing. I would be willing to pay more on my premier for better faxing, efaxing like business has. and will surefax be coming to ooma premier?

We purchased Ooma Office about a month ago. The virtual reception, virtual fax, voice lines and voicemail work fine, but we have yet to get the Fax phone line to work. Interestingly the Ooma Virtual Fax does work ok.

We have tried three fax machines so far, connected to the Ooma Linx unit. We have checked and verified that the Linx extension is setup for “Fax Machine” mode.

What we can do is fax between the fax machine and Ooma Virtual Fax service. For some reason, this works fine. What we can’t get to work is sending a fax from our fax machine to anyone else. The fax lines dials, does the digital handshake and then fails. The transmission report says that end unit not responding, which is not true. The recipients have contacted us, advising the fax began and then dropped.

Anyone else having the same experiences?

Does anyone have any suggestions?

Just to Note: Ooma Customer Support response was that because the fax line works to the virtual fax, it’s the the equipment fault on the other end. We tested this with the office next door to us, and only our faxes fail from the Linx - Fax Line fail (the Ooma Virtual Fax works fine to their fax machine).

Fiddling with fax setup for a new office. Added a new number/extension for fax and with use the incorporated digital fax systematology. May try taking a splitter off of the aDSL line into which the old clunker fax appliance (Epson WF-3620) can be incorporated as a backup. Wonder if this will work and/or how it might affect network performance, including VOIP.

One more question about faxes (still reading though the forums – bear with me if this has already been addressed) – can I get all faxes from the Ooma server automatically dropped to my server. Would love local copy of these. How if so?

J

The Linx performs less well in certain RF environments, so some customers have better fax performance using the Office phone port.