disable call waiting feature in virtual receptionist

Is there a way in virtual receptionist to not have the calls beep in on the 1st line when a call comes in on the second line? Doesn’t sound professional when your taking an order on the 1st line and the 2nd line rings but the 1st line is also beeping in at the same time. This makes the 1st line not able to hear customer cause of the 2nd call is beeping in.

It’s on the roadmap to make this configurable in MyOffice per physical device, e.g. a Linx. For now you can dial *70 prior to an important call to disable call waiting. Agreed this doesn’t address inbound calls, but you could offer to call back.

There’s two other options available but each has an obvious drawback:

  1. You can request to disable call waiting on all extensions (so globally).
  2. You can enable alarm mode on a device. This disables call waiting for all calls on the device, but once the call is established any digits pressed are ignored.

You can now disable call waiting on the ‘Edit Device’ screen of the Linx or Base Station Phone Port.