call fwd time

I see no setting for time before call is fwd to cell am i missing it :sunglasses:

That option is not available. Instead check the option “Require key press on answer”.