Call Forwarding Issues

Is anyone else having trouble with call forwarding? I initially set up three extensions with linx devices and enabled call forwarding with mobile numbers input as the forwarding number and the simultaneous ring option enabled. After a bit of testing it was determined that we didn’t really want to forward the extensions so I unchecked the boxes to disable this feature.

That is when the real fun began. Calls continued to forward. In an effort to get the forwarding to stop I tried to completely delete one of the extensions and calls still forwarded to the associated mobile number. I recreated the extension with forwarding disabled and it still forwarded to the mobile number. I enabled forwarding with a different number to forward to. That worked properly, but as soon as I disabled the forwarding, it once again forwarded to the mobile number.

At this point the forwarding has stopped on 2 of the 3 extensions, although I’m not sure if it happened due to something I did, something support did, or if the phantom data causing this in Ooma’s system was exorcised somehow. Regardless, support doesn’t seem to really understand the issue and definitely hasn’t been able to fix it reliably. I’m to the point I’m about ready to put everything back in the box and take it back to where I bought it until all of the bugs are worked out.

I’d love to hear if anyone else is encountering this and if so if you’ve been able to get it properly corrected.

I’ve been working with the support folks on your account. We have identified a bug in the Ooma Office Manager where under a specific sequence of steps, the system may end up in a state where one of your extensions is in a permanent forwarding state when it shouldn’t. We believe that this happens when you change an extension from one type to another (such as from a Base Station extension to a Linx or Virtual extension). Do you recall if you did this type of operation (which an extension from one type to another)?

If you delete the extension and recreate it (without switching the type), you should not have this problem. I know you said you tried this already, but we just rolled out an upgrade this morning and I will be curious if you can still reproduce the problem after you recreate the extension.


Thanks for your input Dennis. On one of the extensions, I may have changed the type after first creating it, but I’m pretty sure I didn’t do that on all three. This morning I did a test with the one extension that was linked to the mobile number that calls are still being forwarded to. I deleted the extension and then rebooted the base station and the linx device that was associated with that extension. After doing that calls are still forwarding to that mobile number. I’ll try now to recreate the extension as a Linx type and doing some more testing to see if anything changes.

It looks like the forwarding issues have been resolved for the moment. However, I’m going to be afraid to ever play with those options in the future for fear of not being able to disable them.

I checked the state of your account and everything looks good. I do not think you will run into the same issue as last time, but you maybe you want to test it off hours to get some comfort with it.

I have been having call forwarding issues also. I stopped call forwarding over a month ago (sometime in July) and it still is forwarding my calls to my cell. And I am being charged for it, which I shouldn’t be. I just want the Basic Program.

I have been on several times, and change it each time, but it never “sticks.” This time I removed almost everything to see if something I had checked was affecting it.

The weird thing is that it says I have Ooma Premier, yet down below it says I have Ooma BASIC! On the same page! Very odd. Please fix this and refund me one month.


Just activated Ooma Office. Trying to create one Virtual Extension that forwards to my cell phone. I create Extension 102, entered forwarding number where requested, turned up voicemail, and left uncheck the ‘Require digit key press to answer call’ option. Saved. Show extension 102 under ‘Manage Extensions’. Shows my name and list type as Virtual Extension.

When I can the main number on the account I get the Virtual Receptionist. I enter extension 102, it rings, and then it hangs up. Never forwards to my cell phone.

Any thoughts?