All incoming voicemail goes to Saved.

All incoming voicemail goes to Saved. I don’t know when I have voicemail.
The phones setup for new voicemail, don’t show these as new.

Yes I can check the Portal but take is inconvenient,. Any Ideas?

DM

In MyOffice login as admin and click on your extension. When you have ‘Enable new voicemail to email notifications’ checked in the Voicemail tab the default setting in the ‘After email notification’ dropdown is ‘Mark message as saved’.

That way you receive voicemail in your email inbox while at the same time not accumulating a large new voicemail count.

If you prefer however you can change the dropdown selection to ‘Keep message status (new)’.